Back to overview
Maintenance
DNS 2 Maintence
Apr 15, 2026 at 11:32pm UTC
–
Apr 16, 2026 at 12:32am UTC
Affected services
DNS 2
Resolved
Apr 16, 2026 at 12:32am UTC
Maintenance ended
Affected services
Created
Apr 15, 2026 at 11:32pm UTC
We will be performing routine maintenance DNS 2. You may not be able to resolve queries to DNS 2 for a short period of time, but we’ll have things back up and running as soon as possible to minimize disruption to you.
Affected services