Back to overview
Downtime

DNS is down

Nov 23 at 03:21pm EST

Resolved
Nov 23 at 03:45pm EST

This issue has been resolved. The VM at 34.23.12.208 became temporarily unresponsive due to a network stack issue at the VM level. There were no host-level GCP incidents, reboots, or service crashes during the period. External monitoring reported “No packets returned by host,” and connectivity was restored after rebooting the VM.

Updated
Nov 23 at 03:33pm EST

Service should be restored. We are still validating recovery and investigating the root cause of the incident.

Updated
Nov 23 at 03:24pm EST

Our incident response team has acknowledged the issue and is currently identifying the root cause.

Created
Nov 23 at 03:21pm EST

We are currently experiencing an outage with the hapara.fail DNS service. Users may be unable to resolve the domains or access dependent functionality. Our team is investigating the root cause and working to restore normal operation as quickly as possible.